Announcement

Collapse
No announcement yet.

Small Video Not Showing in Preview

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Frank Davis
    started a topic Small Video Not Showing in Preview

    Small Video Not Showing in Preview

    For some reason my site no longer displays for example youtube videos posted in preview in searches and recent activity feeds like they used to, is there some setting that would make these to stop displaying?

  • Wayne Luke
    replied
    Originally posted by Frank Davis View Post
    No, here I took screenshot of how I want it and how it used to be, but now my site does not do this (display the video) it shows the title and everything but not the video player box, instead there is a link that says show content that needs to be clicked for the video to display. This is showing a widget or search box, not the psot itself, if you go to the post it shows correctly this is rather when being displayed as a mod outside of the main post.
    Click image for larger version Name:	Capture.JPG Views:	1 Size:	65.9 KB ID:	4397245
    Don't know how to fix it without seeing the issue. if you cannot post links here, then you'll need to have a Support Contract and create a ticket.

    Leave a comment:


  • In Omnibus
    replied
    https://tracker.vbulletin.com/vbulle...sues/VBV-18748

    Leave a comment:


  • Frank Davis
    replied
    No, here I took screenshot of how I want it and how it used to be, but now my site does not do this (display the video) it shows the title and everything but not the video player box, instead there is a link that says show content that needs to be clicked for the video to display. This is showing a widget or search box, not the psot itself, if you go to the post it shows correctly this is rather when being displayed as a mod outside of the main post.
    Click image for larger version  Name:	Capture.JPG Views:	1 Size:	65.9 KB ID:	4397245

    Leave a comment:


  • Wayne Luke
    replied
    Does this describe your issue? https://tracker.vbulletin.com/vbulle...sues/VBV-18748

    If so, it will be looked at by the developers.

    Leave a comment:


  • Frank Davis
    replied
    Originally posted by Wayne Luke View Post
    Can you show what you're experiencing?
    The content of my site would not be appropriate to post here but in short for example you post a youtube video it usually would display a small thumbnail of the video in the main article page or in recent activity modules, now it only shows text and you need to click show content for it to be displayed. Not sure how to get it back to showing that little thumb of the video thumb again without users needing to click show content.

    Leave a comment:


  • Wayne Luke
    replied
    Can you show what you're experiencing?

    Leave a comment:


  • Frank Davis
    replied
    Ideas?

    Leave a comment:

Related Topics

Collapse

Working...
X