Announcement

Collapse
No announcement yet.

The answer given for the random question is wrong

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    What is stopping you to file bug report? Have you tried checking in your development version?

    Comment


    • #17
      Originally posted by rag_gupta View Post
      What is stopping you to file bug report? Have you tried checking in your development version?
      To file a bug report I need to replicate it.
      You are welcome to file one yourself though....if you do, please let me know the bug number.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.1 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #18
        Did you remove the "regex?"

        I can't recreate the issue using your question and answers. The only difference is that I do not have a regex.
        Last edited by Wayne Luke; Mon 13th Aug '18, 12:00pm.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #19
          It is happening even when we use regex. I've filed the bug: VBV-18726

          If you want I'm ready to give of my forum to you.

          Comment


          • #20
            What next now? I've filed the bug report.

            Comment


            • #21
              Originally posted by rag_gupta View Post
              What next now? I've filed the bug report.
              You'll need to provide step by step instructions in the bug report as to how to replicate the issue. Ideally providing the exact Q&A you have on your set up.

              At this stage it seems unlikely that this is an actual bug however, as none of us can replicate it based on what you've said so far. It seems more likely to be related to your set up and to look you'd need a support contract and a support ticket raising. I would get the steps into the bug report and wait for the developers to try and replicate it first though.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.5.1 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • #22
                I'm ready to give access to my site. You can check it yourself.

                Comment


                • #23
                  Originally posted by rag_gupta View Post
                  I'm ready to give access to my site. You can check it yourself.
                  Just because it happens on your site doesn't make it a bug.

                  You should put the precise steps to replicate into the bug tracker so the developers can try to replicate it on a default installation. That is the only way that it will get confirmed as a bug.
                  MARK.B | vBULLETIN SUPPORT

                  TalkNewsUK - My vBulletin 5.5.1 Demo
                  AdminAmmo - My Cloud Demo

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X