Announcement

Collapse
No announcement yet.

Avatar on 5.4.1 not uploading/displaying

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Avatar on 5.4.1 not uploading/displaying

    Just upgraded the forum. I am trying to upload an avatar picture, but it is not working. Any suggestions? There are no errors, it just doesn't show after you hit Continue in the uploader.

  • #2
    There isn't enough information here to advise properly.
    What version did you upgrade from?
    What is the current php version?
    Are avatars stored in the file system, or the database?
    Do existing avatars work ok?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.2 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Thanks Mark,
      I came from 4.2.5 to 5.4.1.
      Avatars are in the file system
      PHP Version is
      7.0.29
      Existing avatars are not showing up after the upgrade.

      Comment


      • #4
        What file path do the customavatars currently sit in?

        If it's not in /core, I would consider copying the current folder into /core, then rebuilding the thumbnails. Also ensure the permissions are 777 recursive.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.2 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Thanks Mark. I ended up having to back out the upgrade. There were too many little issues that we didn't catch during testing. I appreciate the response.
          Chris

          Comment


          • #6
            This happened to me, after doing a test upgrading from 4.2.5 to 5.4.1, all the avatars are not showing up. I copied:

            /home/xxxxx/public_html/customavatars
            /home/xxxxx/public_html/customprofilepics
            /home/xxxxx/public_html/signaturepics

            into

            /core

            then ran the maintenance general update tools. For some reason, the avatars are still not showing up???
            Last edited by too_cool_3; Wed 9th May '18, 5:10am.

            Comment


            • #7
              Help ?

              Comment


              • #8
                Originally posted by too_cool_3 View Post
                Help ?
                You need to start your own topic so we can troubleshoot your issue. Even if someone else has the same apparent problem, the solution isn't going to be the same all of the time.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                vBulletin 5 Documentation - Updated every Friday. Report issues here.
                vBulletin 5 API - Full / Mobile
                I am not currently available for vB Messenger Chats.

                Comment


                • #9
                  Ok, thanks Wayne. Will do!

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X