Announcement

Collapse
No announcement yet.

I can't see thumbnails of another user when editing post

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Bug / Issue] I can't see thumbnails of another user when editing post

    I have vBulletin 5.3.4 and when I am going to edit a publication of another user where there are images attached, there are correctly displayed, except the thumbnails of these attachments, it appears as shown in the following image.

    Click image for larger version

Name:	Screenshot_1.jpg
Views:	1
Size:	94.6 KB
ID:	4388163

    However, the attachments images are correctly displayed in the post.
    Something

  • #2
    I believe this issue has been resolved. You should upgrade to version 5.4.

    Comment


    • #3
      Originally posted by In Omnibus View Post
      I believe this issue has been resolved. You should upgrade to version 5.4.
      I have successfully updated to 5.4 and I still have the same problem.

      Could someone help me and tell me if it's a problem with my forum or a vbulletin bug that has not yet been resolved?
      Something

      Comment


      • #4
        There is definitely a bug report for this, I don't recall seeing it being resolved. I will check later.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.2 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Originally posted by Mark.B View Post
          There is definitely a bug report for this, I don't recall seeing it being resolved. I will check later.
          Thanks, I hope you will confirm me please if it is a vBulletin error, and I hope you resolve it soon.
          Something

          Comment

          Related Topics

          Collapse

          Working...
          X