Announcement

Collapse
No announcement yet.

White screens on phones and tablets

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • White screens on phones and tablets

    Anyone experience this? It's not a universal problem but some users can't access my forum on phones and tablets. Seems to extend across differnt type of phones and tablets and browsers. It's not happening for everyone either. People seem to have to add /page 2 to the end of the url it to get to that page and then navigate from there. Any thoughts on what this could be. We haven't done an upgrade. Is it something to do from here or our host?

  • #2
    For the people having problems, make sure they have Javascript enabled and are not in private mode. Does the problem still occur? If it does, then they will need to test in the browser that ships with the device. If it is still happening and the device is up to date (iOS 9+ and Android 6+), then we will need to know the device, OS version, and browser used.

    We cannot guarantee that older OS versions are supported.
    We do not evaluate OSes other than Android and iOS.
    We do not support or test third-party browsers such as Opera Mini or Firefox at this time.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      People are getting this on all browsers including Androit and iOS. I have a few different forums but it's the main forum where people get the problem. The only way they get around it is adding /pag2 to the URL and then they can get in and navigate back to page 1. Does that give you any more ideas? Other than that all I can think of is telling people to update to the latest operating systems cause it doesn't sound like theres's anything I can do.

      Comment


      • #4
        I cannot replicate this on an iPhone.

        I would get your site updated to 5.3.4 in the first instance.

        Above that, try and obtain actual use cases...such as, an actual URL that fails, phone make and model and OS version, and then what browser is being used.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.1 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          The only way that I can break it is by going to https:// instead of http://. If you're not going to use https:// then you need to set up a server level redirect that sends people to the http:// url.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud customization and demonstration site.
          vBulletin 5 Documentation - Updated every Friday. Report issues here.
          vBulletin 5 API - Full / Mobile
          I am not currently available for vB Messenger Chats.

          Comment

          Related Topics

          Collapse

          Working...
          X