No announcement yet.

Moving to https instead of http

  • Filter
  • Time
  • Show
Clear All
new posts

  • Moving to https instead of http

    I have activated an SSL certificate at my website but was told that I need to re-configure the URL in the forums settings for the https to take effect.

    Before doing that, I wrote at Chrom and the result was that all images disappeared. It only worked on http://

    Since tampering with the URL last time was to my cost, can I ask you to tell me if I change the URL in Control Panel>>Options>> URL etc, does it still cause the images and other contents, including access to control panel, disappear?

  • #2
    if you visit this link is more than explained with that I managed to configure my site


    • #3
      Thank you Jario!
      I know about how to change it, but I am afraid. Currently, if I add s to http in the browser, the vbulletin misses all contents. What if I change the URL in the configurations then miss the images and lose my ability to enter the control panel? Can this happen?


      • #4
        All vBulletin generated images and attachments should work once your change the URLs in Admin CP --> Settings -> Options -> Site Name / URL / Contact Details from http to https. All 3 URLs need to be updated at the same time.

        Pictures embedded in posts or other content using the [IMG] BBCode may disappear if they link to a non-secure source. Most browsers however will display non-secure images by default and simply show an icon that the page is not 100% secure, which is usually fine for most users. The only real option is manually editing all old posts to make sure images are only off other https domains otherwise.


        • #5
          Under normal circumstances you can access the Admin CP at the admincp URL regardless of whether images are working or not.


          • #6
            Thank you for your clarifications. Apologies for this late answer. I had to move from one hosting company to another and had to change everything.