Announcement

Collapse
No announcement yet.

Fatal Error during install

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fatal Error during install

    Updating forum from 4.2.2 p1 to 5...
    followed instruction of deleting old forum from server.
    Uploaded VB5 files.
    Ran install.php
    completed config setup
    Reentered install URL to return and continue

    Got this error:
    Fatal error: Class 'vB_Api' not found in /home/makavelib/makaveli-board.net/core/vb/api.php on line 20

    Help...

    Thanks

  • #2
    What version of PHP do you have installed on the server?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      What version of PHP do you have installed on the server?
      PHP 5.6 FastCGI

      Comment


      • #4
        Should be sufficient. Did you delete all of your vBulletin 4.X files before uploading the vBulletin 5 files?
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment

        Related Topics

        Collapse

        Working...
        X