Announcement

Collapse
No announcement yet.

slow and sluggish

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • dbrooke
    started a topic slow and sluggish

    slow and sluggish

    My Specs:
    CPANEL, VB5 Connect (5.2.3)


    Hello, my version of VB5 is pretty slow on things like making a new post and logging in (which I think translates into database interaction?)... is there any standard operating procedures as far as troubleshooting this kind of thing?

    Thanks!

    Donovan

  • dbrooke
    replied
    Hi, just a word here that I am still looking for a solution. I've updated our ticket, but no response there. thx.

    Leave a comment:


  • dbrooke
    replied
    oops, sorry, didn't read Mark's post clearly.. Will do Mark.

    Leave a comment:


  • Mark.B
    replied
    Please update your ticket with a note that Wayne asked you to open one....a link to his post in this thread should do.

    Leave a comment:


  • dbrooke
    replied
    Apparently we are no longer eligible for ticket service anymore. We have 3 other forums to upgrade this year, if we can't figure out the posting issue, I'm going to have to make the call to switch forum software.

    Leave a comment:


  • Wayne Luke
    replied
    The notification issue was fixed in 5.2.0 or 5.2.1.

    Leave a comment:


  • dbrooke
    replied
    Okay, can do... FYI, I'm on 5.2.3 Patch Level 2

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by dbrooke View Post
    I read another thread about email notifications causing this sort of thing.. I turned off email in the 'Email Options'.. still the same thing. I'm at a loss.
    This was refactored and shouldn't be an issue in 5.2.4. From the information provided, I don't have an answer. You'll have to open a support ticket with FTP, DATABASE and AdminCP access.

    Leave a comment:


  • dbrooke
    replied
    I read another thread about email notifications causing this sort of thing.. I turned off email in the 'Email Options'.. still the same thing. I'm at a loss.

    Leave a comment:


  • Glenn Vergara
    replied
    Posting takes 39.6 seconds. AJAX processing speed is dependent on how fast the server processes it. So I don't think it's an AJAX issue.

    Leave a comment:


  • dbrooke
    replied
    And one more look at the problem via Console 'Preserve Log' in google chrome.... the happens at the (AJAX?) /text/ call, line 305, footer-rollup-523.js

    Code:
    vBulletin.loadingIndicator.show Counter: 2 Source: ajaxStart
    footer-rollup-523.js:305 Resource interpreted as Document but transferred with MIME type application/json: "http://forums.cessnaowner.org/create-content/text/".x @ footer-rollup-523.js:305
    ckeditor-rollup-523.js:61 vBulletin.contentEntryBox.callbackSubmitSuccess
    Sincerely,
    Donovan

    Leave a comment:


  • dbrooke
    replied
    Here it is in Firebug.. appears to be about half the time as Chrome:
    Create New Content - Cessna Owner Organization
    POST /create-content/text/ 200 OK forums.cessnaowner.org 108 B 64.131.68.215:80



    39.6s
    GET 204-testing-again 200 OK forums.cessnaowner.org 19.8 KB 64.131.68.215:80



    1.44s

    POST markRead 200 OK forums.cessnaowner.org 10 B 64.131.68.215:80



    680ms
    POST incrementNodeview 200 OK forums.cessnaowner.org 4 B 64.131.68.215:80



    648ms
    POST run 200 OK forums.cessnaowner.org 52 B 64.131.68.215:80



    670ms
    GET 8d52bb8427?a=6589130&v=9...3D&jsonp=NREUM.setToken 200 OK bam.nr-data.net 57 B 162.247.242.18:80



    149ms
    5 requests

    Leave a comment:


  • dbrooke
    replied
    Okay, that worked well. There is a ton of information here... but I think just the first 'hit' to 'text/' is what is important. In Chrome it took 1.2min with "Waiting (TTFB)". I'll see if I can find any specific details.

    Leave a comment:


  • dbrooke
    replied
    HI Glenn, this slowness affects multiple people and multiple browsers. Thx.. sure would like to figure this out. Seems AJAX related to me.

    EDIT:.. sorry, ready your post too fast before coffee.. I'll take a look!
    Last edited by dbrooke; Mon 17th Oct '16, 7:03am.

    Leave a comment:


  • Glenn Vergara
    replied
    Originally posted by dbrooke View Post
    Tried the 'Net' tab in FF firebug.. but there is a redirect that happens too fast after the delay and I can't visually see that fast to see any details. :-)
    In Chrome, there's a "Preserve logs" checkbox to keep the logs even when page is reloaded or redirected. I'm not sure the corresponding setting in FF.

    Leave a comment:

Related Topics

Collapse

Working...
X