Announcement

Collapse
No announcement yet.

"Remember Me" must be checked for forum to remember login

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Remember Me" must be checked for forum to remember login

    I've noticed that for the forum to remember logins "remember me" must be checked. If this is left unchecked the page will load as if you are logged in, but as soon as you navigate to another page, you'll be logged out.

  • #2
    Did you set the forum URLs in AdminCP with www and then you access and login to the forum without www? Or the other way around? If so, you need to redirect one to the other (to the one you defined in AdminCP) via htaccess.

    GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

    Comment


    • #3
      Yeah - this has been taken care of. The forum redirects to www when you visit non-www pages and the www.mysite.com is what I've added to ACP.

      Comment


      • #4
        1) Do your cookie prefixes match in the /config.php and the /core/includes/config.php file? They have to be exactly the same.

        2) Make sure that your cookie path and domain are set the defaults under Settings -> Options -> Cookie and HTTP Header Options. Path should be / and domain should be (blank).
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #5
          Cookie prefixes are set to the default 'bb' on both config files and the cookie path has been set to / with cookie domain set to .mysite.com (this was set as a previous suggestion from vBulliten support as I am running both Wordpress and vBulliten on my site).

          Comment


          • #6
            Please unset the cookie domain. Do you have the same problem?

            Also what is the Cookie Timeout set to under Settings -> Options -> Cookie and HTTP Header Options? It should be at least 900 seconds.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud customization and demonstration site.
            vBulletin 5 Documentation - Updated every Friday. Report issues here.
            vBulletin 5 API - Full / Mobile
            I am not currently available for vB Messenger Chats.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X