Announcement

Collapse
No announcement yet.

Facebook login not a 2 step process?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PiotrGT1
    started a topic Facebook login not a 2 step process?

    Facebook login not a 2 step process?

    I might be doing something wrong but I thought that the facebook feature will allow my guests to register in just two steps instead of doing the 2 click thing and filling out the entire registration.... How can I fix that? I have selected the 2 click thing in the admin panel.

  • PiotrGT1
    replied
    Why is this taking so long for vb5???
    This is a really useful feature, that boosts user registration!

    Leave a comment:


  • Wayne Luke
    replied
    You would have to use the URL that you specified when you set it up. www.domain.com can be a completely different website under different ownership from domain.com. They can even be on different servers. The solution would be to contact your hosting provider about redirecting www.gioknows.com to gioknows.com.

    Leave a comment:


  • fdifranco
    replied
    Hi Wayne,

    thank you very much. I was able to get it to work with the instructions in that link. No more struggling!

    Just one more question... It works great when I specify the link without the "www". When I add the "www" I don't get the Facebook login button. If I remove it then it works like a champion. Is this normal?

    Here is a link:

    No Facebook login option -> http://www.gioknows.com/forum/
    Facebook login is available-> http://gioknows.com/forum/

    But thanks for the info. I can live with it the way it is.

    -fab

    Leave a comment:


  • Wayne Luke
    replied
    http://www.vbulletin.com/go/fbconnect

    Leave a comment:


  • fdifranco
    replied
    I was one of those people who pre-ordered vb4 way back when. It took about a year for vb4 to get really good but it got there. In fact, I still run a vb4 site. I pre-ordered 3 licenses for vb5 but I gave up running vb5 because, although it looked 'prettier' than vb4 it was just missing too much.

    I decided to come back to it after about two years to see if it was ready again. All I wanted was Facebook login. I am struggling so much. Do I need a certificate on my site (ie. https)?

    Hey vBulletin people, how about an updated YouTube video on how to get it to work. I've watched the one on YouTube but it's out of date.

    Thanks,

    -fab
    Last edited by fdifranco; Tue 29th Sep '15, 4:55pm.

    Leave a comment:


  • PiotrGT1
    commented on 's reply
    I cant believe that people have been posting about this error for two years now and the fix is still pending.
    This feature is very usefful, as it helps communities grow and I haveswitched from phpbb to vb for this....

  • PiotrGT1
    replied
    Yes, its enabled.
    Sorry for the delay.

    People really need this feature because it helps them get more users via facebook promotion, and the forum itself.
    Hope it gets fixed soon.

    Leave a comment:


  • Wayne Luke
    replied
    Seems to be a known issue here: http://tracker.vbulletin.com/browse/VBV-9490

    I'll bring it up at the next planning meeting.

    Leave a comment:


  • ashold882015
    replied
    Originally posted by Wayne Luke View Post


    Same question as above. Without answering that question, there is no way we can help you.
    Yes I have "Enable Auto-Register"

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by ashold882015 View Post
    I have the same problem
    http://aljalyah.com

    Same question as above. Without answering that question, there is no way we can help you.

    Leave a comment:


  • ashold882015
    replied
    I have the same problem
    Last edited by ashold882015; Fri 11th Sep '15, 10:01am.

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by ProSportsForums View Post

    Your path on the Facebook Connect button is incorrect. The path is http://granturismo.pl/forum/#
    URL doesn't really mean anything here. Just a basic URL to the site. Needs data attributes and css classses to trigger things like mark all forums read. Don't need the # at the end. That just tells the servers to ignore everything after it and allow the browser to handle that.

    Leave a comment:


  • Wayne Luke
    replied
    Do you have "Enable Auto-Register" set to On under Settings -> Options -> Facebook Options?

    Leave a comment:


  • In Omnibus
    replied
    Originally posted by PiotrGT1 View Post
    Alright guys I did this.... http://www.vbulletin.com/forum/forum...p-instructions

    Can someone test my facebook registration feature? I know the site is in Polish and all.... but it could be nice if someone could click for fun:
    http://www.granturismo.pl/forum/register

    Its not working for me. I have clicked the facebook button and was redirected to my forums home page (./forum).

    Are you guys getting the same thing?
    Your path on the Facebook Connect button is incorrect. The path is http://granturismo.pl/forum/#

    That would, to my knowledge, be the "Mark Forums Read" path.

    Do you have the root URL in the Website / Site URL field of the Facebook developer app?

    Leave a comment:

Related Topics

Collapse

Working...
X