Announcement

Collapse
No announcement yet.

Upgrade error - Module: 517a4, Step 4 Database Error:2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade error - Module: 517a4, Step 4 Database Error:2

    I was performing an upgrade from 5.1.6 to 5.1.8 and I got this error during the installation:
    Upgrade Progress
    • Upgrading to 5.1.7 Alpha 4
    • Step 4 - Altering attach Table (1 of 2)
    • Altering attach Table (2 of 2)

    Action Required
    An error has occurred with your database. Please contact vBulletin Support for assistance.
    Module: 517a4, Step 4 Database Error:2
    PRIMARY
    Query:

    Array ( [modification_type] => add_index [alter] => 1 [message] => Altering attach Table (2 of 2) [data] => Array ( [table] => attach [name] => PRIMARY [fields] => Array ( [0] => nodeid ) [type] => primary [ignorable_errors] => Array ( [0] => 1061 ) [overwrite] => ) )

Related Topics

Collapse

Working...
X