Announcement

Collapse
No announcement yet.

Post signature image not working

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Post signature image not working

    I cannot solve the problem that i have, the image in post signature are not working

    There is only ATTACH BB Code that is showing

    How do i solve that problem ?

    Thank you in advance

    Click image for larger version

Name:	signature.jpg
Views:	5
Size:	35.5 KB
ID:	4323605

    Sylvain
    webmaster Tutoriaux-Excalibur.com

  • #2
    I try everything but the image in my signature is still not working on my forum

    Click image for larger version

Name:	signature.jpg
Views:	13
Size:	37.8 KB
ID:	4323637

    Comment


    • #3
      It seems that your official forum has the same problem

      Comment


      • #4
        An image in the signature can only be fonctionnal if you use the bbcode

        Code:
        [img] [/img]
        with a complete image url because the toolbar to edit the signature doesn't work

        It seems that you yave a real bug in the signature edition

        Comment


        • #5
          Hi all,
          We are facing the same issue in our site too. If anyone find a solution for this, please post here. It will be helpful for us.
          Thanks

          Comment


          • #6
            Hello, please start a new thread with full details of the problem and we'll try to help. (Cross-posting to multiple old threads just gets confusing. )
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.5.2 Demo
            AdminAmmo - My Cloud Demo

            Comment

            Related Topics

            Collapse

            Working...
            X