Announcement

Collapse
No announcement yet.

Login as admin lead to 500 Internal error (Version 5.1.0)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Login as admin lead to 500 Internal error (Version 5.1.0)

    Since this morning, when i try to log on my forum with an admin account, i get 500 internal error. Same with admincp... Other account log and use the forum without issues (as far as i know).

    Log i found report error in route.php line 1209 :
    Notice: Undefined index: route in /home/lsd/htdocs/scorpions-du-desert.com/www/core/vb5/route.php on line 1209

    Any idear to help me ?

  • #2
    Hello,

    got a similar error a few days ago. I don't know if it is the same...but try to log in to admincp. Go to usergroups and edit administrator usergroup.
    Look if it is set a password expiry and delete it. save that without a exipiry and login should work again.

    If not I don't have any idea.
    vBulletin-forum.de | Das deutschsprachige vBulletin 5 Forum! | Widgets, Mods und Anleitungen auf deutsch.
    Latest Profile-Visitors, Disable-Postcount, Auto-close Threads, Latest Likes, Top-Posters, FavIcon Notifications, Memberlist-Name-Search, New&Free: vB5 MemberMap

    Comment


    • #3
      I have no way to log into admincp... Any chance i can find that option in the database to hack it directly there ?

      Comment


      • #4
        I would suggest upgrading directly to 5.1.3 and seeing if the error persists.

        Comment


        • #5
          Well, i'd rather fix the problème and then upgrade a functional forum... where is the expiration setting in the database so i can check that first ?

          Comment


          • #6
            The forum doesn't seem to be functional if you're getting internal server errors, and 5.1.3 has a ton of bug fixes, one of which for this specific problem.

            Comment


            • #7
              Ok, i finaly found a fix by myself... :

              - try to log in the forum as admin
              - get a 500 internal error page...
              - go to http://your.forum-fqdn.tld/path/settings/account
              - reset your password
              - enjoy a fully fonctional forum with admin account !
              - go get the 5.1.3 and update !


              Comment


              • #8
                You could have upgraded to 5.1.3 also, since it had the fix for that issue included.

                Comment


                • #9
                  We have a lot of modification and plugins that could break the upgrade. had to test that b4 going into production. Thanks for your help.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X