Announcement

Collapse
No announcement yet.

image's not always visible in vb 5.1.2 beta 1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • image's not always visible in vb 5.1.2 beta 1

    Hello,
    I'm having some serieus problems with displaying images

    On some computers my attachments/inline images aren't displayed.
    On other computer the images are displayed.

    When i click the image on computer 2, the image still won't be displayed.

    Need some urgent help on this.
    my forum is on www.reefersquest.com

    i think i'm going to reinstall all and go use vb4 or could this be solved.
    I'm very unhappy with vb5 nothing but trouble, first ie11 won't uploade images next this.
    GRRRRRRR, sorry need to say this.

    See this screen shot from computer 1
    Click image for larger version

Name:	computer1.jpg
Views:	0
Size:	0
ID:	4075014

    Computer 2, same browser
    Click image for larger version

Name:	computer2.jpg
Views:	0
Size:	0
ID:	4075015

  • #2
    Are you logged in with the same account on both machines?
    (Please remember 5.1.2 is still in beta so there may be issues)
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.2 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      no with different account's, i think i have solved it.
      there where images on 2 location's on the server. one outside the domain and one in the forum root.
      the one in the forum root seems to be the one, there where some files missing, i copyed them from the other location.

      it looks like it is working now.

      Comment

      Related Topics

      Collapse

      Working...
      X