Announcement

Collapse
No announcement yet.

Quoting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quoting

    I'm not sure if their is a feature for this or not. My issue is, I will quote a post, then go to quote another post on the same page and it won't let me quote that 2nd post unless I refresh the page. Seems like you can only quote one thing then have to get out of the page then come back in to quote another.

  • #2
    how to MULTI QUOTE?

    in my forum, there is no MULTI QUOTE button, also.
    i already turn "yes" to Multi-Quote Enabled

    Comment


    • #3
      You need to click "Quote" below every post you want to have quoted. Then click at "Post Reply (x)" at the very top of the screen (in the floating bar). This will add all quotes to the editor.

      Yes, it is not the best way to do multi-quotes. Therefore make sure you vote for the following improvement request:
      http://tracker.vbulletin.com/browse/VBV-11295

      Comment


      • #4
        thank you, it works for multi quotes, how to vote for improvement?

        Comment


        • #5
          Click the above link and then on the left side you find a link called "Vote for it".

          Comment


          • #6
            There is currently a bug that doesn't clear posts marked for quoting on the page. It will be fixed in the next version.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud customization and demonstration site.
            vBulletin 5 Documentation - Updated every Friday. Report issues here.
            vBulletin 5 API - Full / Mobile
            I am not currently available for vB Messenger Chats.

            Comment


            • #7
              can't wait for better version and improvement vbulletin

              Comment


              • #8
                Originally posted by Wayne Luke View Post
                There is currently a bug that doesn't clear posts marked for quoting on the page. It will be fixed in the next version.
                Wasn't this going to be fixed for version 5.1?

                So far, it still isn't working.

                Comment


                • #9
                  I find it works in 5.1. Make sure you clear your browser cache and restart your browser.
                  MARK.B | vBULLETIN SUPPORT

                  TalkNewsUK - My vBulletin 5.5.2 Demo
                  AdminAmmo - My Cloud Demo

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X