Announcement

Collapse
No announcement yet.

errors in blog please get back!!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • errors in blog please get back!!!!

    I'am getting this error when posting in my blog,the same as my forum was getting
    Attached Files
    www.untwistedvoice.com

  • #2
    What is showing up in your error_logs (if you don't know where they are, ask your host)? What changed on your site just prior to this error always showing up?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      I changed the layout and tried to change the template also.I want to add a blog comment mod.there was no errors on my blog before that.it only happens on the blog when I cut and past
      Thanks
      Last edited by sudbury8; Tue 26th Nov '13, 10:31am.
      www.untwistedvoice.com

      Comment


      • #4
        Try creating a new style with no parent and viewing the forum using that style.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.2 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Still not working?
          Thanks
          www.untwistedvoice.com

          Comment


          • #6
            Revert your template and uninstall whatever mod you have installed.

            Without the request and response headers, there isn't much that we can do though. We need to know what is sent to the server and what is sent back.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud customization and demonstration site.
            vBulletin 5 Documentation - Updated every Friday. Report issues here.
            vBulletin 5 API - Full / Mobile
            I am not currently available for vB Messenger Chats.

            Comment


            • #7
              It worked for one post and now its back;(
              www.untwistedvoice.com

              Comment


              • #8
                The problem is your server is not sending back a valid response. Until we see what the actual response and response headers are, we can't provide an answer that will help you.

                You need to download and install Google Chrome. Then press F12 in the browser. This will open the browser's developer tools. Click on the Network tab.

                Once you've done that, go to your site. Add your blog. You'll see a new entry on the bottom of the list of files on the network tab. Click on it. It will give you for new tabs.... We need to know the contents of the request header, response header and response tabs.

                Putting your forums in debug mode will increase the amount of information given. This is actually the same procedure for tracking down every error in vBulletin 5.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                vBulletin 5 Documentation - Updated every Friday. Report issues here.
                vBulletin 5 API - Full / Mobile
                I am not currently available for vB Messenger Chats.

                Comment


                • #9
                  Is this the right info??
                  Attached Files
                  www.untwistedvoice.com

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X