Announcement

Collapse
No announcement yet.

Changing the forum URL makes the site have an error?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Changing the forum URL makes the site have an error?

    Right now, I have the URL: www.{mywebsite}.com/support

    I want it to be: www.{mywebsite}.com/forums

    In the backend, I can change it to /forums and then change the folder from "support" to "forums" but the site will give me a "Not Found

    The requested URL /support/index.php was not found on this server."

    If I change the folder back to /support, the forums will come back up but the CSS and images will be broken. It's as if the folder on the server and the backend settings are not communicating with each other. How can the forums show up if the backend settings and forum folder don't match...

  • #2
    Are you using 5.0.4? If not, you should upgrade as that would make this easier.

    If you need to use a version before 5.0.4 for some reason, you need to update the Base URL in your /config.php file. This would be the one in the /forums or /support directory.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      I'm using version 5.0.4.

      So what are the exact instructions to changing the forum URL?

      Comment


      • #4
        Did you update your htaccess as well?

        Comment


        • #5
          No....what do I have to do with the htaccess file?

          Comment


          • #6
            Originally posted by l3utterfly View Post
            No....what do I have to do with the htaccess file?
            Change the URL's in .htaccess if there are any. Check the URL's in core/includes/config.php and check the URL in vBulletin Settings.
            Cu Respect / Best Regards / Mit freundlichen Grüßen

            roStyles Design LLC
            CEO & Founder (Design and Support)
            Romanian Translator
            Teascu Dorin
            dorin.teascu@yahoo.com
            https://www.rostyles.com

            Comment


            • #7
              I don't have an .htacess file in my root directory. What should the file contain? I can create one. Should it look like this? http://www.vbulletin.com/forum/forum...le-info-please

              Comment


              • #8
                Alright, I got it to work. So far no problems.

                Comment


                • #9
                  I am having a similar problem. I tampered with the URL options in the administrative control panel and now the forums redirect to the wrong website. How can I solve this problem?

                  Comment


                  • #10
                    Originally posted by Mohammed Abu Risha View Post
                    I am having a similar problem. I tampered with the URL options in the administrative control panel and now the forums redirect to the wrong website. How can I solve this problem?
                    We will need more in formation to solve your problem.

                    Please start your own thread with full details of exactly what you did, and what is happening now, and we will try to assist.
                    MARK.B | vBULLETIN SUPPORT

                    TalkNewsUK - My vBulletin 5.4.2 Demo - FEATURING "ROUTE BY NODE"!
                    AdminAmmo - My Cloud Demo

                    Comment


                    • #11
                      Thank you Mark
                      I had already done here
                      https://www.vbulletin.com/forum/foru...-panel-options

                      Comment

                      Working...
                      X