Announcement

Collapse
No announcement yet.

Problem registering a new account

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem registering a new account

    When a new user tries to register, he receives this mail:
    Code:
    Dear $username,
    
    Thank you for registering at the $vboptions[bbtitle]. Before we can activate your account one last step must be taken to complete your registration.
    
    Please note - you must complete this last step to become a registered member. You will only need to visit this url once to activate your account.
    
    To complete your registration, please visit this url:
    $vboptions[bburl]/register.php?a=act&u=$userid&i=$activateid
    
    <a href="$vboptions[bburl]/register.php?a=act&u=$userid&i=$activateid">America Online Users Please Visit Here to be Activated</a>
    
    **** Does The Above URL Not Work? ****
    If the above url does not work, please use your Web browser to go to:
    $vboptions[bburl]/register.php?a=ver
    
    Please be sure not to add extra spaces. You will need to type in your username and activation number on the page that appears when you visit the url.
    
    Your Username is: $username
    Your Activation ID is: $activateid
    
    If you are still having problems signing up please contact a member of our support staff at $vboptions[webmasteremail]
    
    All the best,
    $vboptions[bbtitle]
    
    
    --------------------
    To stop receiving this email, please visit this url:
    $vboptions[bburl]/register.php?do=deleteactivation&u=$userid&i=$activateid

  • #2
    This on a new install or an upgrade?

    Comment


    • #3
      An upgrade (thanks for your reply)

      Comment

      Related Topics

      Collapse

      Working...
      X