Announcement

Collapse
No announcement yet.

problem with ads

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Site Builder] problem with ads

    Hello!

    I'm having a problem with ads. Can you guide me, please?

    I was able to set up two ads at the top (image "header"). These two ads appear on all forum pages (image "header2").

    I put an Ad module and managed to place another ad below the site logo (image "header"). However, this ad does not appear on all forum pages (image "header2"). Is it possible to configure it to appear on all forum pages?

    I added two more Ad modules and managed to put two more ads at the bottom of the forum (image "footer"). But those two ads do not appear on every forum page (image "footer2").
    Two questions: Is it possible to configure them to appear on all forum pages? Is it possible to configure them to stand side by side like the first two ads at the top of the forum (iamge "header")?

    I used the site builder in these actions and my version is 5.3.3.

    Thanks!!!
    HEADER HEADER2 FOOTER

  • #2
    If you use the ad-widget you have to place on every template you wish to see it. But than you have place it to a lot of places. I would prefer to make a mod and use hooks to place it to every page.
    vBulletin-forum.de | Das deutschsprachige vBulletin 5 Forum! | Widgets, Mods und Anleitungen auf deutsch.
    Team online, Navbar UnreadCount, Moderation-Info, New: Show hook-positions, Auto-close Threads, Latest Likes, Top-Posters PRO

    Comment


    • #3
      The only global ad modules are those in the headers. Others are not global and only display on per page basis only. Adding template hook in header_before_content hook location will place the ads right below the main nav and breadcrumbs in all pages. Adding template hook in footer_start location will place the ads right above the footer in all pages.

      AutoLinker-vB5+vBCloud | NavMenu Dropdown-vB5+vBCloud | TimedSticky | Video Attachments Player | Blur Replies for Guests | Drag/Drop Upload | Topic Starter Ribbon | Topic AJAX Auto-Update

      Comment


      • #4
        Okay, thank you very much delicjous and Glenn Vergara for the tips.
        I'll search because I've never worked with hooks.
        I'll come back here in case of doubt.

        thanks!!!

        Comment


        • #5
          Hello!

          I found this tutorial: https://www.vbulletin.com/forum/blogs/joe-d/3932614-
          It seemed very good to start learning. However, I was left with some doubts, but in the tutorial topic it is not possible to post images.
          I'll put the question here, but if it is incorrect, just tell me where to post it, okay?

          My result was not very good, because the new template has crossed the lateral borders of the main template. see the attached image.
          I tried to redo but walk the error remains. Does anyone have any tips for adjusting the size of this new template?

          Thank you!!!

          Comment

          Working...
          X