Announcement

Collapse
No announcement yet.

How to stop comments from appearing in Article search module?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to stop comments from appearing in Article search module?

    I managed to setup a search module on the homepage using the Articles forum and noticed that the comments are coming up in the list of activities.
    With that said, does anyone know how to stop this from happening with a news page? I'd like to keep the newsbits clear of any other activity beyond the initial article preview.
    Last edited by JohnPBee; Fri 7th Jul '17, 12:38pm.

  • #2
    You can set the display mode to "Topic" in a search module to only show the starter topics/articles.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      You can set the display mode to "Topic" in a search module to only show the starter topics/articles.
      Yes that's true, but... in doing so, I loose the preview or snippet properties of the newsbit (or article).
      With that said, is there a way to negate the comments from the listing and maintain a preview of the articles in question?

      I'm trying to setup a traditional news driven frontpage or CMS, in where the frontpage of the site is displaying the latest news(internal or otherwise). But for some reason, I can't seem to be able to set this up in any obvious way.

      Comment


      • #4
        Check the Starter posts only checkbox in the search module settings.

        AutoLinker-vB5+vBCloud | Topic Starter Ribbon | Blur Replies for Guests | NavMenu Dropdown-vB5+vBCloud | TimedSticky | Events Module | Moderator List | Drag/Drop Upload

        Comment


        • #5
          Originally posted by Glenn Vergara View Post
          Check the Starter posts only checkbox in the search module settings.
          I can't seem to find that anywhere in the module settings.

          Comment


          • #6
            It's actually "Started posts only"

            Click image for larger version

Name:	Uc3QDO.png
Views:	1
Size:	190.0 KB
ID:	4373152

            AutoLinker-vB5+vBCloud | Topic Starter Ribbon | Blur Replies for Guests | NavMenu Dropdown-vB5+vBCloud | TimedSticky | Events Module | Moderator List | Drag/Drop Upload

            Comment

            Working...
            X