Announcement

Collapse
No announcement yet.

How can I change post display order 5.2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How can I change post display order 5.2

    Just installed 5.2 and want to change the order that posts are displayed to show the last post first. Where is this controlled in 5.2?

  • #2
    If you click on the latest activity tab, it should show the Topic Starter (first post) followed by the last reply. The remaining replies should be in a descending order.

    You can change the default by going to a topic page and clicking Edit Page in Site Builder. Once you're in Edit Mode, you can change the values for the Conversation Detail Module. Set the default tab to Latest Activity. When saving, if you save under a new template, it should only change that topic. If you overwrite the template, it will change the configuration for all topics.

    You should also upgrade to 5.3.0 for the best range of features, bug fixes, and security protocols.
    Last edited by Wayne Luke; Sun 23rd Apr '17, 1:31pm.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      Thanks Wayne.
      By the way, it is unfortunate that you have specified that PHP 5.6 is required to run vB 5.3. That would require a costly testing of our main web site on the same server which has just gone live. There is no way we are prepared to pay that extra cost just so we can run vB 5.3 which doesn't seem to have any features that we need. I assume / hope that you will be continuing to support 5.2 with bug and security fixes for many years to come...

      Comment


      • #4
        vBulletin 5.2.0 is actually no longer supported and will not be receiving security patches or bug fixes in the future. We support the current version and two versions back. Currently, this means we will provide support for vBulletin 5.3.0, 5.2.6 and 5.2.5. Only. We may be able to expand this by one or two versions once vBulletin 4 and vBulletin 3 are officially marked as "End of Life".

        We changed the minimum version of PHP to 5.6.0 because PHP 5.5.X is marked as "End of Life" and no longer supported by the PHP Group. Running an unsupported version of PHP should not be done on a production server.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #5
          Does your host allow running multiple PHP versions?

          GIPHY for vB5 | AutoLinker | Video Attachments Player | Last Registered Users Module | Clear System Cache Cron | Drag-n-Drop Upload | Topic AJAX AutoUpdate | Force Read Topic

          Comment

          Related Topics

          Collapse

          Working...
          X