Announcement

Collapse
No announcement yet.

Do I have to patch my install?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Do I have to patch my install?

    I am totally new to forum software, so please bear with me.

    I bought vBulletin 5 connect about a week ago.

    The version displayed in my Admin CP is:

    vBulletin 5.0.4 Patch Level 1 Latest version available: 5.0.4 Patch Level 1

    At the same time, the first window tells me I have to upgrade to a patch level, don't I already have a patch level version of vBulletin?

    Do I have to upgrade or don't I?

    I downloaded this patch-file vb_patch504_VBC55C48F9.zip but I would like to be completely sure that this is what I have to do.

    Can you give me some advice?

  • #2
    vB 5.0.5 was released today, so you should upgrade to this version.

    Regarding your earlier installation:
    The notices on the frontpage of the AdminCP are news which are sent out to all customers, providing additional information about new releases, security issues etc. It is possible that you get a notice about the latest version although you already have installed it. Just click "Dismiss", if you don't want to see that notice any longer.

    Comment


    • #3
      Thanks for your reply. Now I'm going to check how I upgrade to vBulletin 5 Connect v5.0.5!

      Comment


      • #4
        There is a manual included in the vB 5.0.5 archive, which explains how to upgrade your installation. But if you still have trouble with this, I am pretty sure you will also find help here on these forums.

        Comment

        Related Topics

        Collapse

        Working...
        X