Announcement

Collapse
No announcement yet.

Target API Level Requirement

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Target API Level Requirement

    As I am uploading my app to Google Play, I am getting this warning:
    ! Target API level requirements from August 2018

    Warning:

    Your app currently targets API level 19 and must target at least API level 26 to ensure it is built on the latest APIs optimized for security and performance.

    From August 2018, new apps must target at least Android 8.0 (API level 26).
    From November 2018, app updates must target Android 8.0 (API level 26).

    Tip:

    Change your app's target API level. Learn how.


    I'm not 100% sure what this means, but I thought I would ask - how do we "target" a higher level? Does an upgrade need to be done on the app software?

  • #2
    The app would have to be recompiled with the proper API target. We're currently working on the next version of the Apps and will have them available as soon as possible.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      I'll watch for the update then. Thanks!

      Comment

      Working...
      X