Announcement

Collapse
No announcement yet.

error code on top of forum.php - very frustrated need help please

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • error code on top of forum.php - very frustrated need help please

    I've googled and read threads with no luck.

    I have this on top of my forum.php after inporting phpbb to a fresh install of vb.

    Code:
    Warning: number_format() expects parameter 1 to be double, string given in [path]/includes/functions.php on line 553
    
    Warning: number_format() expects parameter 1 to be double, string given in [path]/includes/functions.php on line 553
    Ive tried deleting the data base and starting over. no luck.

    SO i just reuploaded all the vbulletin files and fresh impex files. i created a whole new database.

    everything is imported fine, no errors tht i see.

    only this IS STILLon top of the forum.php and i cant get rid of it. not a programmer but I am comfortable editing php or html files or using mysql to fix this.

    does impex edit the orignal phpbb database at all? i cant figure out why this would happen again on a fresh install.
    thanks..

  • #2
    does it have something to do with an htaccess error? thanks

    Comment


    • #3
      i think i fixed it by deleting all the imported user groups. i had tried it before and it didnt do anythign. not sure why it was doing that. hopefully this helps someone else

      Comment


      • #4
        thanks worked. deleted some of the importer usergrupes and it did the trick.

        - - - Updated - - -

        Sorry it dident help to me, I was looking wrong it is gone when you click on other links in the top meny but when I click on "Forum" then the error is back.

        - - - Updated - - -

        There I fond how I fixed it, I did run every singel thing in the options in admin ares under "Maintenance" and runed all under "General Update Tools"
        After that the error did disepared. Sorry for not be more presise, but it helped. Hope you also got it to work.

        Thanks again for a realy Nice forum software.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X