Announcement

Collapse
No announcement yet.

Error messages

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error messages

    I get these errors when launching the importer and I have no idea why.
    ​VB version 4.2.2 pl1 and IPB version 3.4.6.
    Could anyone help please.

    Warning: Declaration of ipb3_008::init() should be compatible with that of ImpExModule::init() in ..../impex/systems/ipb3/008.php on line 252

    Warning: Declaration of ipb3_011::init() should be compatible with that of ImpExModule::init() in ..../impex/systems/ipb3/011.php on line 206

    Warning: Declaration of ipb3_007::init() should be compatible with that of ImpExModule::init() in ..../impex/systems/ipb3/007.php on line 261

    Warning: Declaration of ipb3_005::init() should be compatible with that of ImpExModule::init() in ..../impex/systems/ipb3/005.php on line 277

    Warning: Declaration of ipb3_003::init() should be compatible with that of ImpExModule::init() in ..../impex/systems/ipb3/003.php on line 284

    Warning: Declaration of ipb3_009::init() should be compatible with that of ImpExModule::init() in ..../impex/systems/ipb3/009.php on line 263

    Warning: Declaration of ipb3_010::init() should be compatible with that of ImpExModule::init() in ..../impex/systems/ipb3/010.php on line 210

    Warning: Declaration of ipb3_004::init() should be compatible with that of ImpExModule::init() in ..../impex/systems/ipb3/004.php on line 328

    Warning: Declaration of ipb3_006::init() should be compatible with that of ImpExModule::init() in ..../impex/systems/ipb3/006.php on line 203

    Warning: Declaration of ipb3_002::init() should be compatible with that of ImpExModule::init() in ..../impex/systems/ipb3/002.php on line 180

    Warning: Declaration of ipb3_012::init() should be compatible with that of ImpExModule::init() in ..../impex/systems/ipb3/012.php on line 172

    Warning: Declaration of ipb3_001::init() should be compatible with that of ImpExModule::init() in ..../impex/systems/ipb3/001.php on line 150

  • #2
    Please add the following line to your config.php file under the <?php line and see if you still get those warnings:

    PHP Code:
    define('SKIP_ALL_ERRORS'true); 

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools &lt;- awesome site for html/css help

    Comment


    • #3
      Thanks that sorted it out.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X