Announcement

Collapse
No announcement yet.

Impex doesn't import YaBB attachments...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Impex doesn't import YaBB attachments...

    I've sucessfully imported a medium size board (58k threads, 420k posts & 25k users) from YaBB 2.1 to vBulletin 3.6.4, but there seem to be one issue with the import. The attachments are missing...

    I didn't recived any error messages during the import, and I have updated posts, counters etc after the import. The attachment-table in the database is empty.

    The two paths I entered in the first step of the import:
    Full Path to YaBB forum folder:
    /home/www/cgi-bin/yabb

    Full Path to YaBB uploads folder:
    /home/www/yabbfiles/Attachments

    Please let me know what to do...

    /M

  • #2
    Fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Had the same problem, did you et it fixed when you filled out teh support ticket?
      Or is there another way to fix it.

      Comment


      • #4
        Originally posted by madkeen View Post
        Had the same problem, did you et it fixed when you filled out teh support ticket?
        Or is there another way to fix it.
        Yes, Jerry Hutchings, the Impex developer added attachment support to the post import module in Impex. The addition should be public in a future release of Impex.

        /M

        Comment


        • #5
          YaBB2 attachments are supported in ImpEx 1.77, they are imported during the post module, do to the way YaBB stores the attachment details.
          I wrote ImpEx.

          Blog | Me

          Comment


          • #6
            When asked this question I was told that Impex does not import Yabb attachments. I then mentioned it was in the Impex documentation that it would import attachments and was told that that was a generic statement and that Impex does not import attachments from YaBB.

            Jerry, have sent you a copy of one of the E-mails.

            I would really like to get my attachments imported, how can we get this issue resolved?

            Any help would be much appreciated.

            Thanks

            Comment


            • #7
              Hi

              Just realised you mention version 1.77. Looks like I was a couple of days too early converting my yabb board over.

              Is it possible to just convert over the attachments now?

              Comment


              • #8
                I've replied to your PM, and the attachments are dealt with in the post module so that would need to be re-run.
                I wrote ImpEx.

                Blog | Me

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X