Announcement

Collapse
No announcement yet.

XMB> vBulletin Impex import page: Blank

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • XMB> vBulletin Impex import page: Blank

    - Clean Import
    - Source : XMB 1.9.1 Nexus
    - Target: vBulletin 3.5.2
    - NO Module issue or SQL errors found... just a BLANK page
    - PHP version: 4.3.11
    - System running on Linux
    - Safe Mode: disabled

    XMB INFO:
    104195 posts
    10757 topics
    29 forums (29 active)
    2697 members


    I have around 2,000+ members and around 270MB sql database size running in XMB and planning to upgrade it to the latest version of vBulletin. Everything seems to go well during installation however as soon as I click on the import button under Impex, I only see a blank page.

    I'ved searched the forum for possible solutions, and did all of them such as ASCII uploading, proper placement of files on the server, etc. but still no go. I am very sure that I followed all instructions as stated in the manual.

    Thanks for the help.
    Last edited by babynino; Mon 26th Dec '05, 7:43am.

  • #2
    I have the same problem. I have a brand new install of vB and installed ImPex according to spec and I have a blank page when clicking on "Import" from the AdminCP.

    Any luck?

    Comment


    • #3
      babynino, check your access logs very carefully. It seems that vB's admincp is not picking up the correct URL location. The docs say to put impex in /admincp but the URL it is trying to reference does not reference "/admincp".

      The solution for me was to just go to impex directly by hand. The reason my particular page was blank was because my CMS was intercepting the 404 request.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X