Announcement

Collapse
No announcement yet.

18,000 users online. What is happening?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 18,000 users online. What is happening?

    Hello,

    For the past few days I've had a crazy number of users online. My 15 year record was set this morning at 2AM eastern time with 18099 people online. Normally we have about 400-500.
    My server crashed once a few days ago and my host reset some things and it's been fine ever since. Google analytics shows no unusual activity and shows only a few dozen people online. The site speed is fine.

    https://www.montrealracing.com/forums/forum.php

    Why is this number so high and why isn't google reflecting it?
    Danny
    My Site ---->www.montrealracing.com

  • #2
    Make sure your Wait Timeout is a decent value. It really shouldn't be higher than 3600 seconds.

    Settings -> Options -> Cookie and HTTP Header Options.
    Last edited by Wayne Luke; Mon 11th Mar '19, 1:40pm.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      Hi Wayne. Thanks for the reply. My session timeout is 1800 seconds.
      Danny
      My Site ---->www.montrealracing.com

      Comment


      • #4
        Make sure your scheduled tasks are running. Or truncate your session table in the database.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #5
          Originally posted by Wayne Luke View Post
          Make sure your Wait Timeout is a decent value. It really shouldn't be higher than 3600 minutes.

          Settings -> Options -> Cookie and HTTP Header Options.
          That's 2 and a half days

          Comment


          • Wayne Luke
            Wayne Luke commented
            Editing a comment
            Sorry meant seconds. Thanks for the catch.

        Related Topics

        Collapse

        Working...
        X