Announcement

Collapse
No announcement yet.

Posts/threads not showing up in search of user posts/threads after merge of two accounts

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posts/threads not showing up in search of user posts/threads after merge of two accounts

    I have merged a few user accounts recently and have noticed that after the merge posts/threads of the deleted user account are not showing up in searches of user posts/threads. The combined number of posts are though showing up in the user profile and the posts of the deleted user are showing as posts of the remaining user account (they just can't be found through search). We have rebuilt the thread and forum counters.

    We are using version 4.2.5. We don't recall this happening in previous versions.

    Do I need to rebuild the search index to correct this?
    Last edited by KiwiNeil; Wed 31st Oct '18, 3:19am.

  • #2
    Originally posted by KiwiNeil View Post
    I have merged a few user accounts recently and have noticed that after the merge posts/threads of the deleted user account are not showing up in searches of user posts/threads. The combined number of posts are though showing up in the user profile and the posts of the deleted user are showing as posts of the remaining user account (they just can't be found through search). We have rebuilt the thread and forum counters.

    We are using version 4.2.5. We don't recall this happening in previous versions.

    Do I need to rebuild the search index to correct this?
    Firstly I would try searching as a guest, just to rule out a cached search result.
    If the results are still wrong I would indeed rebuild the search index.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.4.4 Demo
    AdminAmmo - My Cloud Demo

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X