Announcement

Collapse
No announcement yet.

One user suddenly unable to post new thread

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • One user suddenly unable to post new thread

    One of our forum's most active users suddenly is unable to post a new thread in 4.2.3.
    He had been creating a post and (I think) made the mistake of attempting to copy and paste a photo directly into the post rather than uploading it. How can I reset this one user? No other users seem to have a problem - but he still has the problem whenever he logs in.
    I have been able to log in using his account details and get the same errors he is seeing:
    When he tries (using Safari), he is just shown a blank screen,
    When he tries using Chrome he gets this message

    This page isnít working

    www.stdregisterforum.org.uk is currently unable to handle this request.

    HTTP ERROR 500
    Last edited by Mikethemix; Wed 17th Oct '18, 6:54pm.

  • #2
    Error 500 is a server configuration error.

    Contact tech support for your host and get them to find out why that's happening.

    Alternatively, can you edit the post you previously edited? Use source mode and see if it contains any unusual characters that may be messing up that page.
    Psychlinks Mental Health Support Forum
    Local Search Forum

    Comment


    • #3
      Thanks for your reply. However, I'm not sure it helps me to solve the problem.

      This is the first time we have had this problem in over 12 years of this forum's life. I have no means to edit or access the post which the member was attempting to make - he didn't succeed in posting it! His ID is now effectively blocked from making new posts, however he can edit existing posts!
      We did a self install of vBulletin on our internet host provided site - so I have no confidence I can get any help from the host.
      Is there some way to "re-start" vBulletin on the host so that things are reset back to normal?

      As an alternative idea - maybe the easiest solution would be to create a new ID for this user, and then merge all his previous activity into that new user ID so he effectively starts again. Would that sort it out?

      Thanks and regards,
      Mike

      Comment


      • #4
        Originally posted by Mikethemix View Post
        His ID is now effectively blocked from making new posts, however he can edit existing posts!
        Check to see if you're running any anti-spam add-ons on the site that have blocked him. A couple of the most popular such addons at vB.org can glitch like that. In particular, I have found [GlowHost] Spam-O-Matic to be problematic. Also, disable Akismet in AdminCP >> Spam Management .


        Originally posted by Mikethemix View Post
        As an alternative idea - maybe the easiest solution would be to create a new ID for this user, and then merge all his previous activity into that new user ID so he effectively starts again. Would that sort it out?
        The easiest, perhaps, but not the best. That won't tell you how he got blocked in the first place.

        Psychlinks Mental Health Support Forum
        Local Search Forum

        Comment


        • Mikethemix
          Mikethemix commented
          Editing a comment
          Thanks for those suggestions, however, we are not using any anti spam add-ons.
          In the AdminCP, spam scanning is disabled.
          The site is restricted to members only so we don't suffer from spam posts.
          Last edited by Mikethemix; Fri 19th Oct '18, 2:55pm.

      • #5
        You should upgrade to vBulletin 4.2.5.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • Mikethemix
          Mikethemix commented
          Editing a comment
          Thanks Luke, was this an issue with 4.2.3 that is fixed in 4.2.5?
          Would upgrading sort out this blocked user problem, or is just "a good idea anyway"?

          By the way, our server is running PHP version 5.6.38.
          Last edited by Mikethemix; Fri 19th Oct '18, 3:19pm.

        • Wayne Luke
          Wayne Luke commented
          Editing a comment
          vBulletin 4.2.3 is not compatible with PHP 5.6.38. You need to upgrade to vBulletin 4.2.5.
          Last edited by Wayne Luke; Sat 20th Oct '18, 5:23am.

        • Mikethemix
          Mikethemix commented
          Editing a comment
          Many thanks Luke - we'll look into upgrading to 4.2.5, regards, Mike

      • #6
        The user has confirmed the detail of what he did:
        1. Clicked on "post new thread"
        2. Entered some text and then copied and pasted a photo which he had just edited using Paint Shop Pro X9
        3. When he clicked "preview post" the blank screen appeared.

        Does that help?
        Last edited by Mikethemix; Fri 19th Oct '18, 3:22pm.

        Comment

        Related Topics

        Collapse

        Working...
        X