Announcement

Collapse
No announcement yet.

ckEditor just a grey field, can't post anything

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Visiting your site, I get a forbidden 403 error on your ckeditor_config.js script. This is causing the problem and it is originating from the webserver. If it isn't mod_security then something on the web server it blocking it. We cannot diagnose this issue.

    Failed to load resource: the server responded with a status of 403 (Forbidden)
    Click image for larger version

Name:	2018-04-27_11-43-35.png
Views:	8
Size:	93.8 KB
ID:	4390453

    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #17
      here is a screenshot of the browser consule error message(s).

      Comment


      • #18
        You can disable CKEditor under Settings -> Options -> Message Editor Interface Options. Set the three settings to Enable Standard Controls. Not as pretty but should get the job done until the server issue is resolved.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #19
          Okay, I understand what the problem is. I'll digg into this with my hoster. It's weird as it's exactly the same configuration, same file and folder rights set as in the fresh install where it works without any issues.

          Thanks for guiding me in the (hopefully) right direction to get closer to a solution :-)

          Comment


          • #20
            I've tried the Standard Control setting as one of my first attempts to solve the issue. It doesn't make any difference, still get the error for the ckEditor. I'll digg into that 403-error as I guess that's where the real issue is.

            Comment


            • #21
              Originally posted by steamboats View Post
              I've tried the Standard Control setting as one of my first attempts to solve the issue. It doesn't make any difference, still get the error for the ckEditor. I'll digg into that 403-error as I guess that's where the real issue is.
              I think you also have to enable it in your own profile....UserCP > Options > Miscellaneous Options > Message Editor Interface > Standard Editor
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.5.2 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • #22
                Thank you so much for your help and patience. As you guided me in the right direction, eventually I found the solution: It was a setting in the .htaccess, implemented to increase security, blocking the URL containing the term "config" ...

                Again thanks a lot!

                Comment

                Related Topics

                Collapse

                Working...
                X