Announcement

Collapse
No announcement yet.

Select Image not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Select Image not working

    Running VB 4.2.5 and when I go to add an image (I'm using latest Safari Browser) nothing happens when I click the "Select Files" button. It's like the button is dead. However, when I go to the "basic" uploaded it works fine. Any idea what the main "Select Files" button doesn't work (at least not in Safari)?? Wondering if anyone else has seen this issue and know a resolution?

  • #2
    Almost certainly due to using the Flash uploader, which will now be blocked in most browsers by default.

    You can turn it off here:
    AdminCP > Settings > Options > Message Attachment Options
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.2 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Thanks, Mark. That's too bad - I really did like that uploader, but I've turned it off.

      Comment


      • #4
        Flash has become obsolete due to security issues that constantly plague that software.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X