Announcement

Collapse
No announcement yet.

forum is very slow

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • sulcitano
    started a topic forum is very slow

    forum is very slow

    Hi, I'm looking for help, my forum is very slow, 30 seconds and more to open a page, I've contacted the hosting say it's not their problem
    thanls

  • djbaxter
    replied
    Originally posted by sulcitano View Post
    djbaxter thanks for answering me

    1. What version of vBulletin are you running? 4.2
    The latest? 4.2.5?

    Originally posted by sulcitano View Post
    2. What type of hosting are you using? Shared? VPS? Dedicated? Shared
    vBulletin simply does not run very well on most shared hosting. The servers are oversold and there just aren't enough resources allocated to run vBulletin properly. You'll find things work better on even a small VPS. If you can't afford to upgrade your hosting, consider asking for recommendations for other hosting where they provide better resources.

    Originally posted by sulcitano View Post
    3. What/how many products do you have installed? What happens if you disable them? i never tray I do not know what I should disable

    4. Are you using a custom style? If so, does the problem persist if you use the default style? Animated ArenaBlue, with the Default Style it is the same (very slow)

    5. Is it just slow or do you get any error message? Is it timing out ever and not posting at all? no error messager just he he take 30 second or more

    6. Have you tried a different browser? What is your default browser? Mozilla
    That shouldn't be an issue. I have used Firefox for years without issue.



    Leave a comment:


  • sulcitano
    replied
    Hi Mark, you can find a trusted person (even paying) that can repair my forum, I do not understand much, I had a webmaster but the poor and deceased
    thank you

    Leave a comment:


  • Mark.B
    replied
    On a properly configured server with sufficient resources, vBulletin 4 will run fine. We have many thousands of customers using it without issue, so for your host to say it's not their problem isn't very helpful.

    Try this:

    To disable the plugin/hook system open your config.php which can be found in your forumroot/includes directory

    Just below
    Code:
    <?php
    enter
    Code:
    define('DISABLE_HOOKS', true);
    Save this and upload it back to the server.

    Do you still have the same problem?

    Leave a comment:


  • sulcitano
    replied
    djbaxter thanks for answering me

    1. What version of vBulletin are you running? 4.2

    2. What type of hosting are you using? Shared? VPS? Dedicated? Shared

    3. What/how many products do you have installed? What happens if you disable them? i never tray I do not know what I should disable

    4. Are you using a custom style? If so, does the problem persist if you use the default style? Animated ArenaBlue, with the Default Style it is the same (very slow)

    5. Is it just slow or do you get any error message? Is it timing out ever and not posting at all? no error messager just he he take 30 second or more

    6. Have you tried a different browser? What is your default browser? Mozilla

    thank so much for you Help

    Leave a comment:


  • djbaxter
    replied
    Originally posted by sulcitano View Post
    I've contacted the hosting say it's not their problem
    The age-old cycle: The host says it's not their problem. vBulletin says it's a server problem. Meanwhile, your problem continues to exist...

    But to be fair, you've provided almost no information about the problem that would allow anyone to help.

    1. What version of vBulletin are you running?

    2. What type of hosting are you using? Shared? VPS? Dedicated?

    3. What/how many products do you have installed? What happens if you disable them?

    4. Are you using a custom style? If so, does the problem persist if you use the default style?

    5. Is it just slow or do you get any error message? Is it timing out ever and not posting at all?

    6. Have you tried a different browser? What is your default browser?

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X