Announcement

Collapse
No announcement yet.

problems with Opera Browser and Chrome when trying to make a post

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problems with Opera Browser and Chrome when trying to make a post


    Hello, good afternoon, I have problems when I try to open the tools when I want to edit a publication. If someone can help me Well, I tried everything, I even tried another hosting without results.


    I have problems with Opera and Chrome.


    It happens that when I try to edit or create a publication, it happens to me:

    http://prntscr.com/i7eo2n



    I do not know if this problem has been reported, please, help me!


    Powered by vBulletin® Version 4.2.5 -PHP 7.0.27


    Greetings and grateful now

  • #2
    I have similiar issues with vB 4.2.5...
    Macht mit beim 2-Wheel-Planet Adventskalender:

    2WP Adventskalender

    Comment


    • #3
      This is not an issue with the software but with your browser. Something it blocking javascript from running on the site. Javascript is required to make vBulletin work. Make sure you have whitelisted all javascript for vBulletin
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud customization and demonstration site.
      vBulletin 5 Documentation - Updated every Friday. Report issues here.
      vBulletin 5 API - Full / Mobile
      I am not currently available for vB Messenger Chats.

      Comment


      • #4
        Originally posted by josner View Post
        Hello, good afternoon, I have problems when I try to open the tools when I want to edit a publication. If someone can help me Well, I tried everything, I even tried another hosting without results.


        I have problems with Opera and Chrome.


        It happens that when I try to edit or create a publication, it happens to me:

        I do not know if this problem has been reported, please, help me!

        Powered by vBulletin® Version 4.2.5 -PHP 7.0.27


        Greetings and grateful now

        Originally posted by MK_1 View Post
        I have similiar issues with vB 4.2.5...
        I read this notice from vBulletin

        Please note that vBulletin 4.2.5 is not compatible with PHP 7.2.

        As my forum https://www.webmastersun.com is running PHP 7.1.x with MariaDb without any issues. You should re-check these configurations on your hosting to make sure that it is compatible with vb 4.2.5.

        the rest is as Wayne Luke said, you need to check if your browsers are blocking javascript or not.

        Hope that helped!
        Best Internet Marketing Forum & Webmaster Forum for webmasters and Internet Marketers discussing and trading!

        Comment


        • #5
          I've noticed this issue sometimes and it appears that the editor gui finishes loading last. That is, after every other resource has loaded.

          I've seen the same behavior on other vb4 sites such as tenforums as well.

          Comment


          • #6
            Gracias por sus buenas intenciones, que solo quedaron en eso. No cambie ni la versión de PHP ni los navegadores. Compre otro dominio y se soluciono. Demasiado extraño pero real. usaba Hostinger y nunca pude usarlo ahora uso otro servicio y solucionado.


            muy extraño pero de considerar


            saludos

            Comment

            Working...
            X