Announcement

Collapse
No announcement yet.

Forums/threads not marked as read 4.2.5

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forums/threads not marked as read 4.2.5

    Since upgrading to 4.2.5 and php7.0.23, forums/threads are not marked as read. The login screen returns to the not-logged-in version after logging in. Clearing up either one requires refreshing the page. Looks like a caching issue, but I can't see what is causing this behaviour.

    Note: the upgrades were done with a migration to a new host. The host insists that it is software incompatibility with php7. So is anyone else seeing this?

  • #2
    Hosts blaming the software.....there's something we don't see often....

    Yes it's likely to be caching of some sort. Assuming you're not using something like Cloudflare, your hosts will need to be a bit more helpful and discuss with you whether they have any caching running. If so they are going to need to amend or disable it.

    Yoiu can also try enabling no cache headers in the admincp.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.4.2 Demo - FEATURING "ROUTE BY NODE"!
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      I've tried disabling memcache, opcache, mod_expires already. Is cache/no cache the only option to look at on vbulletin?

      Comment


      • #4
        Sounds like serverside caching, time to find a new host if thats their response.
        This is my signature.

        Comment

        Working...
        X