Announcement

Collapse
No announcement yet.

question about vb4.1.11 and php, mysql version

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • question about vb4.1.11 and php, mysql version

    Hi

    I would need some help

    Hope you can help me.


    I have vb4.1.11 running on a godaddy Linux server for more than 6 years
    dedicated server 4GB memory
    php 5.2
    mysql 5.0.95

    forum was running well in the last 6 years.

    Due to the fact that forum size is getting bigger and more and more member, and godaddy advised that I cannot do further upgrade on this old server.


    Godaddy asked me to buy a new dedicated server with better CPU and more memory

    however, the minimum php version in the new server 5.3 and min MySQL version is 5.4


    I would like to know from you guys - expert.
    For vb4.1.11, what is the recommend php, MySQL version should I have in the new server?

    (based to the fact that, min version in new server is php5.3 and MySQL 5.4)




    I would like to have my vb4.1.11 migrate to new server successfully and running smooth for a while first,

    then I would consider upgrade to 4.2.5 later this year

    Or may be upgrade to VB5 next year, but I heard that many bad review regarding VB5

  • #2
    4.1.11 will happily run on php 5.3 & mysql 5.4.

    The minimum requirements for 4.2.5 are mysql 5.5.8 & php 5.6. It will also run on php 7.0 and 7.1
    This is my signature.

    Comment

    Loading...
    Working...
    X