Announcement

Collapse
No announcement yet.

Insert Image Not Working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Insert Image Not Working

    vB 4.2.3 Patch 2 - New Install

    When I click on Insert Image a box pops up. I can Browse and select ONE file on my PC. But there isn't an OKAY button and I don't have the option to select multiple images.

    [ATTACH]n68942[/ATTACH]

    Using the same computer / browser on ANOTHER FORM, my vB 4.2.2 site I get a totally different box when I click on Insert Image. I'd like to have the below window appear on both the 4.2.3 and 4.2.2 sites

    [ATTACH]n68943[/ATTACH]

    I get the same results on Firefox, IE and Edge. I am the Admin for both sites.

  • #2
    'Upload Files' is the ok button here.

    The other box is sing the Flash uploader.
    AdminCP > Settings > Options > Message Attachment Options > Advanced Insert Image Popup - Enable
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.1 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Advanced Insert Image Popup - Enable - Is set to Yes on both forums.

      Comment


      • #4
        What do you have under AdminCP > Settings > Options > Message Attachment Options > Asset Manager - Enable ?

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          Originally posted by Lynne View Post
          What do you have under AdminCP > Settings > Options > Message Attachment Options > Asset Manager - Enable ?
          "Yes, Ajax Upload by Default"

          Is that correct?

          Thanks for any help you can give me,
          Last edited by fholbert; Mon 16th Jan '17, 5:03pm.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X