Announcement

Collapse
No announcement yet.

Best PHP version for vBulletin 4.2.2?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Best PHP version for vBulletin 4.2.2?

    I bought some vBulletin licenses and installed vB 4.2.2 on my hosting. But when I check on its admin, it is showing any conflicts by PHP version

    I am running PHP 5.3.29 but i don't know it is suitable with vB 4.2.2 or not?

    Can any one give me any advice?

    Thanks
    Best Advertising Forum and Marketing Forum on the internet!

  • #2
    You could update PHP to 5.5+ and use vBulletin 4.2.3.
    4.2.2 requires PHP 5.2.0 or greater, and MySQL 4.1.0 or greater, 4.2.2 requires cURL to be installed.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X