Announcement

Collapse
No announcement yet.

Apache or Mysql server restarted automatically

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Apache or Mysql server restarted automatically

    I realized that after I putted session timeout on vB 4.2.x more than 3 hours (10800) then after each day my Apache or Mysql server was restarted automatically each day around 10:AM

    I think session table was full and when cron job (Hourly Cleanup #2) work then it couldn't solve that and force Mysql server restart.

    How to solve this without problems if I set more than 2 hours for session timeout.

    p/s: I knew the default value that vBulletin team recommended is uder 1 hour for session timeout but i really need to change it to higher number

    Thanks in advance!
    Best Advertising Forum and Marketing Forum on the internet!

  • #2
    Hello,


    You can configure a memcached server to store all your sessions data instead of using MySQL.
    Memcached is faster compared to MySQL and it can be used to store temporary data for as long as you need it (24h, 48h, 72h, a week etc.) or until you restart your memcached server.

    Should you need more details regarding this matter, feel free to contact me.


    Kind regards,
    George.

    Comment


    • #3
      What is a memcached server ? it can be used to store all tables from database?

      and the problem can be solved without using memcached ??

      thanks
      Best Advertising Forum and Marketing Forum on the internet!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X