Announcement

Collapse
No announcement yet.

Error upgrade from 4.2.0 LVL2 to LVL3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Error upgrade from 4.2.0 LVL2 to LVL3

    Hey

    I am trying to upgrade my system and i try to upload file 10 time and download it from vb member area 2 times
    I check the download file all look ok.

    But i am still getting this error any one have idea ?

    This is part of the error log

    clientscript/ckeditor/ckeditor.js - File does not contain expected contents
    /clientscript/ckeditor/ckeditor_basic.js - File does not contain expected contents
    /clientscript/ckeditor/lang/_languages.js - File does not contain expected contents
    /clientscript/ckeditor/lang/af.js - File does not contain expected contents
    /clientscript/ckeditor/lang/ar.js - File does not contain expected contents
    /clientscript/ckeditor/lang/bg.js - File does not contain expected contents


    /clientscript/ckeditor/plugins/bidi/plugin.js - File does not contain expected contents
    /clientscript/ckeditor/plugins/blockquote/plugin.js - File does not contain expected contents
    /clientscript/ckeditor/plugins/button/plugin.js - File does not contain expected contents
    /clientscript/ckeditor/plugins/clipboard/plugin.js - File does not contain expected contents
    /clientscript/ckeditor/plugins/clipboard/dialogs/paste.js - File does not contain expected

    /cpvice/help.php - File version mismatch: found 4.2.0, expected 4.2.0 Patch Level 3
    /cpvice/index.php - File version mismatch: found 4.2.0, expected 4.2.0 Patch Level 3
    /cpvice/moderate.php - File version mismatch: found 4.2.0, expected 4.2.0 Patch Level 3
    /cpvice/thread.php - File version mismatch: found 4.2.0, expected 4.2.0 Patch Level 3
    /cpvice/user.php - File version mismatch: found 4.2.0, expected 4.2.0 Patch Level 3

  • #2
    Where is that error occurring?
    My Live vB5 Site - NZEating.com
    vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

    Comment


    • #3
      When I try to upgrade I did all the instruction said like i did all upgrade before this is the first time
      Its happen to me like that.

      Comment


      • #4
        Originally posted by Boaz Shako View Post
        When I try to upgrade I did all the instruction said like i did all upgrade before this is the first time
        Its happen to me like that.
        Do you mean it happened when you went to /install/upgrade.php?
        My Live vB5 Site - NZEating.com
        vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

        Comment


        • #5
          Yes , just did it from the run upgrade script same link

          Comment


          • #6
            Originally posted by Boaz Shako View Post
            When I try to upgrade I did all the instruction said like i did all upgrade before this is the first time
            Its happen to me like that.
            Originally posted by Boaz Shako View Post
            Yes , just did it from the run upgrade script same link
            Here are the instructions from the Announcement Thread:

            vBulletin 4 Customers Running 4.1.12 or 4.2:
            Please install the patch immediately.
            1. Download the patch for the version of vBulletin you're currently running from https://members.vbulletin.com/patches.php.
            2. Extract the vBulletin patch files from the zip file.
            3. Upload the patch files to your server, overwriting the old files.


            The upgrade.php script does not need to be run.
            Which instructions were you following?
            My Live vB5 Site - NZEating.com
            vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

            Comment


            • #7
              Common instruction for upgrade from the member area.

              - - - Updated - - -

              Btw if i copy the 2 files on the instruction and change it to yahoo is that ok?

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X