Announcement

Collapse
No announcement yet.

Php 5.4?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Php 5.4?

    Hello,

    Does VBulletin currently work with PHP 5.4? I'm interested in upgrading PHP, but want to make sure about VBulletin first.

    Thanks,
    Brandon

  • #2
    It can. but error display will need to be turned off. And to fully get passed it you may need to fiddle with the installer/upgrader. PHP 5.3 would be the better choice today.

    Comment


    • #3
      Originally posted by pianoperformer View Post
      Hello,

      Does VBulletin currently work with PHP 5.4? I'm interested in upgrading PHP, but want to make sure about VBulletin first.

      Thanks,
      Brandon
      It does work but with some errors/warnings and tweaking sometimes required. I would keep 5.2 or 5.3 installed until vBulletin is certified to work with 5.4.

      Best,

      Dustin
      http://quikmsg.net/strtoupper/ - Convert lowercase text and code to all uppercase!
      http://quikmsg.net/strtolower/ - Convert uppercase text and code to all lowercase!

      Comment


      • #4
        Thank you both of you. I will probably wait for the time being.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X