Announcement

Collapse
No announcement yet.

Subnav-links in Navigation Manager

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • cykelmyggen
    started a topic [Forum] Subnav-links in Navigation Manager

    Subnav-links in Navigation Manager

    Hi
    Is it possible to make a Tab and add subnav-links to this Tab in the vB 4.2. Navagation manager?

  • Mark.B
    replied
    If you're linking to a specific forum, then no, the tab won't highlight, it will highlight the actual Forum tab.

    That's how it's designed, it isn't built to carry links to individual forums.

    Leave a comment:


  • cykelmyggen
    replied
    It's working now cause I asked someone to make it work - and he had to do something to make it work:
    "...It's not working because there is nothing telling the tab to be selected when in those forums, and there is no feature that does this by default, even with dragonbyteb nav tabs. I had to do something similar to get the tab selected for the HD section...."

    Leave a comment:


  • Lynne
    replied
    If the tab isn't getting highlighted, then we need more information about what the tab is linking to. If it is to a forum or thread, then you probably need to plugin to force the tab to be active, otherwise the Forum tab will be active.

    Leave a comment:


  • Mark.B
    replied
    You'll need to describe exactly, step by step, what menu options you go through to add this, because sub-nav links do work in 4.2. onwards.

    A link to your site would help also.

    Leave a comment:


  • cykelmyggen
    replied
    I don't know what you call a Main Tab, but as I wrote in #3 I made a Tab and tried to add subnav-links under it and it couldn't be done.

    Leave a comment:


  • Mark.B
    replied
    You can definitely add sub-nav links under main tabs in 4.2 onwards, so whichever "experienced vBulletin coder" is telling you otherwise, isn't as experienced as he claims.

    Leave a comment:


  • cykelmyggen
    replied
    No response fra vB on this so I asked an experienced vB-coder about this, and he said it couldn't be don just out of the box. Some changes to the system under the hood had to be made.

    Leave a comment:


  • cykelmyggen
    replied
    I made a tab an added links - supposedly they should show up as subnav-links? However they don't and when I click on the tab i created I'm sent to the page link at the tab, but it activates the default tab and the quicklinks etc subnavs at this and the subnav-links i made are not seen?

    Leave a comment:


  • Paul M
    replied
    If I understand you correctly, then yes.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X