Announcement

Collapse
No announcement yet.

WYSIWYG editor insert image / select files problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    If you fallow the instructions they had in the read me txt file. Then uploaded the file. It should work. Some times you must clear the system cash and then clear the cash in your browser. That,s what I needed to do to make it work. You can ask the guy that came up with the fix on VB.org.

    1) Installation

    a) Extract uploader.swf from the .zip file and replace your existing file here:

    <forum_root>/clientscript/yui/uploader/assets/uploader.swf

    b) Make sure the flash uploader is enabled in the Admin Control Panel

    Options -> Message Attachment Options -> Asset Manager - Enable -> Select "Yes, Flash Upload by Default"

    Comment


    • #17
      I cleared the system cash and that did not help.
      I cleared my browser cash and that did the job everything is working as it should now. thanks for all the help.
      http://www.thestarquestclub.com/forums/forum.php

      Comment


      • #18
        Hey,

        It might not be helpful to you, but i just wanted to let u know that i had same issue as you. I used the fix from vb.org and first it didn't work. Keeping the same file on server Wayne suggested me to chose YUI option as none in admincp that didn't help, afterwards i changed it to google and it didn't work. As a last resort i checked it in IE and it was working in IE so i came back to chrome and deleted history/cookies/cache from the beginning and it started working for me. I don't know which of all these actually get it working, but just thought to share as i went through same pain

        Comment


        • #19
          Thanks everyone for all the help with this problem. I have it working now. It looks like by clearing my cache in my browser solved the problem.
          Thanks to everyone.
          http://www.thestarquestclub.com/forums/forum.php

          Comment


          • #20
            AdminCP > Settings > Options > Message Attachment Options

            Set "Asset Manager - Enable" to:
            "Yes - Ajax Upload by Default".

            The setting is right down at the bottom of the page.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.5.2 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #21
              Originally posted by kf4eok View Post
              I cleared the system cash and that did not help.
              I cleared my browser cash and that did the job everything is working as it should now. thanks for all the help.
              I had the same problem. Then when I cleared the browser cash it fixed it. It all comes down to the "fix" VB did because of security. They removed the file so the system has no idea what it should do when calling up the java. I also set my YUI setting to none so the system must use the file and not look to the library of Google or Yahoo

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X