Announcement

Collapse
No announcement yet.

socialgroupmessage errors popping when I publish a post to the CMS

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • socialgroupmessage errors popping when I publish a post to the CMS

    Site is smallstreams.com
    Version is 4.2.2
    These errors both popped twice today as I promoted two posts to articles:


    Warning
    : Declaration of vBForum_Item_SocialGroupMessage::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupmessage.php on line 261

    Warning: Declaration of vBForum_Item_SocialGroupDiscussion::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupdiscussion.php on line 337


    The only plugin I have is tapatalk. I know there is a new version out as of like yesterday... not sure if that's the cause, however.










  • #2
    Have you just upgraded?

    Comment


    • #3
      No. No upgrade in a while... Been on 4.2.2 since it was released. Just upgraded my tapatalk a second ago, but have not promoted any posts to see if it makes a difference yet.

      Comment


      • #4
        Have you disabled error reporting in config.php with define('SKIP_ALL_ERRORS', true);

        Comment


        • #5
          Originally posted by donald1234 View Post
          Have you disabled error reporting in config.php with define('SKIP_ALL_ERRORS', true);


          Haven't. Wondering why would I not want to see errors? If something is not working, I need/want to know. Help me understand... (and thanks!)

          Comment


          • #6
            Strictly speaking they are warnings not errors that were turned off by default on earlier versions. Read more here #2

            http://www.vbulletin.com/forum/forum...-been-released

            Comment


            • #7
              Originally posted by donald1234 View Post
              Strictly speaking they are warnings not errors that were turned off by default on earlier versions. Read more here #2

              http://www.vbulletin.com/forum/forum...-been-released
              Gotcha. Edited my config, I suspect that will cover it. Thanks!

              Comment


              • #8
                Originally posted by gusstrand View Post
                No. No upgrade in a while... Been on 4.2.2 since it was released.
                In that case you will also need to redownload the 4.2.2 files from members.vbulletin.com and upload them again. Actually you only need to upload the includes folder.

                Comment


                • #9
                  Originally posted by donald1234 View Post
                  Actually you only need to upload the includes folder.
                  Is that general?

                  I mean if I was to upgrade then only the includes folder is needed to do the job?


                  Comment


                  • #10
                    No, if you upgraded after 1st NOV the new includes/class_core.php is in place but if like the OP you upgraded before then you need to upload that file or the includes folder or the whole package depending on your abilities. It is explained in the above post.

                    Comment

                    Loading...
                    Working...
                    X