Announcement

Collapse
No announcement yet.

Cannot configure widgets

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • sweeps78
    started a topic [CMS] Cannot configure widgets

    Cannot configure widgets

    Hi,

    When I click on the configure link next to each widget I get the AJAX window with all of the options just fine, but the text is all grayed out. Whenever I change an option and click save, nothing gets updated. I click on configure again and the original options are still there

  • Zachery
    replied
    Please don't hijack others threads, start a support ticket or start your own thread. Support tickets are easier because you can provide us a login and we can check the issue directly.

    Leave a comment:


  • katoona
    replied
    After installing 4.1.8 I can't configure Widgets either. I have tried 2 computers and 3 different browsers, but when I click "Configure" I see the pop-up for a quick second, and then it dissapears quickly.

    Leave a comment:


  • sweeps78
    replied
    Try a different browser too. That was the issue in my case. It wouldn't work in Chrome but worked just fine in IE.

    Leave a comment:


  • Zachery
    replied
    Start a support ticket, please.

    Leave a comment:


  • kyroxj
    replied
    hey guys im stuck and not sure if this is something i did or from the 4.1.8 upgrade
    but the configure link when clicked does nothing i cant get to the configure page at all

    thanks in advanced

    Leave a comment:


  • Zachery
    replied
    You shouldn't set to cacheing to 0, but you can clear the cache. AdminCP > vBulletin CMS > Clear CMS cache.

    Leave a comment:


  • sweeps78
    replied
    Lynne - Embarrassing to admit, but nope I just tried IE now (was using Chrome) and although the text was grayed out as it was in Chrome, I was able to save the new values (I had to click Save twice though). However, when I visited the forums, the new values did not change. Thinking it was a caching issue, I went back into the settings and adjusted the cache to 0, along with opening my forums in a private browsing session of Safari and Opera (which I only use for testing) but I'm still getting the old values.

    Zachery, I use the same url for all three of your questions (only adding admincp when applicable of course):

    http://forums.trossenrobotics.com/

    BTW, the widget I'm testing out is the "Recent Forum Posts" widget and I'm adjusting the "At most this many items" from the default 5 to 10.


    UPDATE: My thoughts regarding caching were correct. Everything seems to be working fine now. The system must default to another number when 0 is entered in the cache refresh time. Thank you for your help!

    Leave a comment:


  • Zachery
    replied
    What is your forum url?
    What url do your normally use to go to your site
    What is the url (without the admincp) when you're using the admincp.

    Copy and paste these directly from your browser url bar / the settings page, do not type them out.

    Leave a comment:


  • Lynne
    replied
    Have you tried a different browser?

    Leave a comment:


  • sweeps78
    replied
    Thanks for your reply Lynne.

    I just checked yesterday's entries in the error_logs file and there was nothing that would relate to this issue.

    Leave a comment:


  • Lynne
    replied
    Is there anything in your error_logs (if you don't know where they are, ask your host) from the time you did this?

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X