Announcement

Collapse
No announcement yet.

Getting your questions answered quickly...

Collapse
This topic is closed.
X
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Getting your questions answered quickly...

    Often times we get threads like:

    I tried to upload an image and it didn't work. How do I fix this?
    This type of question is very difficult to answer because it provides no real information. In order to get your questions answered quickly please provide the following information:
    1. vBulletin Version
    2. PHP Version
    3. MySQL Version
    4. Any Addons installed
    5. Does the issue occur in a default style?
    6. Error message on the screen'
    7. Browser and Browser version used.
    8. A list of steps that can be used to recreate the issue.

    You can find your MySQL version under Maintenance -> Diagnostics -> Server Variables -> MySQL Settings

    You can find your PHP version in the AdminCP under Maintenance -> View PHPInfo

    You can find your addons in the Admin CP under Plugins & Products -> Manage Products.

    To create a new default style go to Styles & Templates -> Style Manager and click Add New Style. Set "Parent" to none, give it a name and save.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    Vote for your most annoying bugs.
    I am not currently available for vB Messenger Chats.
Working...
X