Announcement

Collapse
No announcement yet.

4.2.2 Update caused some posting issues.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] 4.2.2 Update caused some posting issues.

    I recently updated to 4.2.2 and the quote button stopped working, also the advanced editor shows no content for some people.

    So basically, when clicking the quote button, it will just hang there. If you double click it, it will pop up in the advanced editor. Though, about
    half the members say the editor shows no content while the other half sees the post content just fine in the advanced editor.

    Any suggestions?

    If you need to see, my website is emudevs.com

  • #2
    Have you made the edits to class_core.php file as Paul suggest at the end of this post?

    http://www.vbulletin.com/forum/forum...66#post4000466

    Comment


    • #3
      That's just a fix for error reporting, and yes I added that the same day I upgraded.

      Comment


      • #4
        What browser are they using when encountering the problems?
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #5
          It was tested on FireFox, Chrome and IE with the same results.

          Comment


          • #6
            Create a new style with no parent:
            • Styles & Templates > Style Manager > Add New Style
            • Parent Style: No Parent Style
            • Title: Default vBulletin
            • Allow User Selection: Yes
            • Save

            Then browse the site using that totally default vbulletin style - do you still have the same problem?

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #7
              Yes, I tried this also already. Same results with the new default style. I did some searching and tried most suggestions first before requesting support

              Comment


              • #8
                Any other suggestions??

                Comment


                • #9
                  Yeah, this is about far as I got while searching too. Nobody had anymore suggestions or solutions after asking if class_core.php was updated an also trying a new default theme.
                  "I don't know" would be more helpful than just ignoring the post :<

                  Comment


                  • #10
                    I've isolated the "editing" issue down to the account settings for Editor Interface. The people
                    who had "Enhanced Editor" selected were seeing no content, but after switching to "Standard Editor"
                    they see the content just fine now. So I'm not sure if the enhanced version is broke, but all is well on the
                    editor issue.

                    I am still however having a problem with the quote button hanging, unless double clicked.(going to adv editor)

                    Comment


                    • #11
                      This is exactly why I make support tickets and don't bother with the forum support.
                      Thanks for absolutely nothing, I will not be returning here for help any longer. o/

                      Comment


                      • #12
                        I am sorry response has been slow in this ticket. I personally just returned to duty from a medical absence.

                        I assume by your response you did make the change to class_core.php.

                        What we need to determine is what error is causing the hang. For this you will need to access your PHP Error Log, if you are unsure where they are you can ask your host, this is usually a text file called error_log somewhere on your server.

                        Go to your site, cause the site to hang by pressing Quote, wait a few seconds, then open the error log. Look at the most recent entries, compare the time stamp to make sure they match, and let us know what they say.

                        The error will be the major clue to figuring out the issue.
                        Last edited by Joe D.; Wed 6th Nov '13, 9:47am.

                        Comment


                        • #13
                          No, I looked at that before too. There are no errors while attempting to click 'Quote'. Click once it hangs, Double click it uses the same link and opens advanced editor with the quote in it.

                          Comment


                          • #14
                            lets make sure errors are actually being recorded. Create a new text file called test.php

                            Copy this code to it-

                            PHP Code:
                            <?php
                            $x 
                            "this is an error test';
                            echo 
                            $x;
                            Upload it and browse to it in your browser.

                            Go back to the error log and post the error it reports.

                            Comment


                            • #15
                              I'm sorry, I am not trying to be rude I just feel patronized here. This is going to get no where if we keep piddling
                              with the newbie stuff. Errors report just fine, everything is as it should be. It's basically like quickreply with quote
                              ceased to work after upgrading to 4.2.2. Let's pretend I have been a web developer and server administrator for
                              10+ years and see if we can find out what happened in this upgrade change.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X