Announcement

Collapse
No announcement yet.

I'm locked out of my board

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Answered] I'm locked out of my board

    I was helping a customer with his login and I used over the allotted attempts - then went to log into the admin panel as me, with the admin handle ...and it won't let me. I've waited past the 15 minutes but it still won't let me in. I'll wait a bit longer but my question is, is there any way to except me from this rule? This is totally stupid that I can't get into my own board because I was attempting to fix a customer problem.

    Minor point but since I'm here ... any way of exempting -myself only- from getting the 'edited by' line? I know how to turn it on or off, but can it be turned off only specific to the admin handles?

    Thanks

  • #2
    The 15 minute limit is not applicable to the Admin CP. Therefore that is not the problem. What are you doing exactly and what happens when you do it?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I logged out of my handle on the forum, I opened up the admin cp - had to log in again because it timed out - I went to log in and it gave me the forum page (showing beside the left side control panel) and the message is that I used my 5 attempts and have to wait 15 minutes. I tried again after what I showed as 15 minutes and got the same message. So while waiting again ... I came here to ask the above question about exempting myself... because I thought it was a screwy set up.

      I should add ....I had attempted to log into his handle because of some stuff he was having problems with - he's a friend and gave me his password.

      Comment


      • #4
        Chrome still won't let me in but when I opened up Firefox - it let me login. Weird.

        Comment


        • #5
          You can't get that '15 minute' message when logging directly not the Admin CP. That only happens when you log into the forums. My guess is that you had a caching issue with Chrome. At least you got it working.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Interesting and thanks. I really did think it was bizarre. Bottom line though ... I did it after more than 15 minutes was up so ?

            Comment

            Related Topics

            Collapse

            Working...
            X