Announcement

Collapse
No announcement yet.

4.2.2 Blog Upgrade MySQL Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Blog] 4.2.2 Blog Upgrade MySQL Error

    Code:
    Unexpected Text:
    <?xml version="1.0" encoding="windows-1252"?>
                                                                                                                        <?xml version="1.0" encoding=""?>
    <errors>
        <error><![CDATA[<p>Database Error</p>
    
    Invalid SQL:
    UPDATE language SET title = title, phrasegroup_global = 'a:1215:{s:9:\"1_day_ago\";s:12:\.......
    
    <strong>MySQL Error</strong>   : Got a packet bigger than 'max_allowed_packet' bytes<br />
    <strong>Error Number</strong>  : 1153<br />
    <strong>Request Date</strong>  : Monday, October 14th 2013 @ 03:21:05 PM<br />
    <strong>Error Date</strong>    : Monday, October 14th 2013 @ 03:21:24 PM<br />
    <strong>Script</strong>        : http://apg-clan.org/install/upgrade.php<br />
    <strong>Referrer</strong>      : http://apg-clan.org/install/upgrade.php<br />
    <strong>Classname</strong>     : vB_Database<br />
    <strong>MySQL Version</strong> : 5.1.66-0+squeeze1-log<br />
    </p>]]></error_html>
    </errors>
    I've been upgrading my site to vB 4.2.2 but the Blog addon update appears to be failing. I'm not sure what this error from above means.

    But the rest of the vBulletin site, themes and the rest seems fine.
    http://img443.imageshack.us/img443/958/18286.png
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X