Announcement

Collapse
No announcement yet.

Blog directory?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bubble #5
    started a topic [Blog] Blog directory?

    Blog directory?

    I am going through each of the features in my forum before we go live. I clicked on the Blog tab and to my surprise it gave me this error message;

    "The requested URL /blog/blog.php was not found on this server."

    I thought there must be some mistake since I uploaded everything as directed, but sure enough there is no "Blog" directory. There are however plenty of blog files in my main forum directory, including the blog.php file referenced in the error above. So what gives? What do I need to do to get this working correctly? How are all the blog files supposed to be arraigned?

  • Bubble #5
    replied
    Thanks Zachery but that's how it's set up now (http://www.site domain/forum/blog.php) and the error is still there. Thanks for trying though

    Leave a comment:


  • Zachery
    replied
    If you update the component url to be blank, the blog files would be in domain.com/forumfolder/blog.php

    Leave a comment:


  • Bubble #5
    replied
    Originally posted by Zachery View Post
    Did you set the blog component url,
    Yes, same error appears. And If I may make a suggestion, this setting needs to be in the BLOG settings section. If you wouldn't have mentioned it, it would never have been noticed.

    did you actually do everything required to set a component url? If not, go remove the blog component url seting, and the site should work just fine.
    Yes, it works the same whether something is filled in there or it is blank. Thanks for trying to sort this out.

    Leave a comment:


  • Zachery
    replied
    Did you set the blog component url, did you actually do everything required to set a component url? If not, go remove the blog component url seting, and the site should work just fine.

    Leave a comment:

Related Topics

Collapse

Working...
X